Locations | Contact Us
Owner and Agent Portal | HUD Portal | HUDClips
News
   Back
September 3, 2018 Deadline for TLS v1.0 Upgrade for Occupancy Software Applications

Thursday, August 23, 2018

HUD has announced the Notification of Transport Layer Security (TLS) 1.0 Upgrade.  HUD is being required to upgrade from TLS v1.0 to TLS v1.2 to meet PCI Data Security Standards.  The HUD TLS v1 Upgrade Notification is posted to the TRACS website.  All occupancy software applications that submit data through TRACS still using the outdated TLS v1.0 will have all access disabled on 9/3/18. 

To avoid rejection of TRACS electronic files without TLS v1.2, please upgrade your occupancy software to address this issue prior to September 3rd.

For assistance, please contact the Multifamily Housing Help Desk Support at 1-800-767-7588 during normal business hours.  You will have the opportunity to leave a voicemail requesting technical assistance.

Contact Center: 800 982-5221, TTY-800-735-2929, Spanish TTY-800-855-3000
Legal restrictions and terms of use applicable to this site Privacy.